KRadio - The Linux and KDE AM/FM/Internet Radio Application

Requirements

Welcome
Lego & Povray
KRadio
News
Station Presets
Requirements
FAQ
Bug Tracker
Mailing Lists
Forums
Download
git Repository
Screenshots
Optware/ipkg on DSM4.2
Junges Sinfonieorchester Aachen
Brucknerorchester Coburg
Photos
Our project is also present at Get KRadio at SourceForge.net. Fast, secure and Free Open Source software downloads

The following things are needed to run kradio4-snapshot-2009-02-08 and later
  • KDE >= 4.2
  • QT >= 4.4
  • If you want to listen to AM/FM: A radio PCI-card/USB-stick and a kernel with video4linux (V4L) or V4L2 support. KRadio supports all radio cards that have a V4L/V4L2 interface.
  • If you want to listen to internet radio: An internet connection and libffmpeg/libavformat + libmms
  • cmake >= 2.6.2
  • libsndfile
  • Lame (optional, for MP3 recording)
  • Ogg/Vorbis (optional, for Ogg/Vorbis recording)
  • LIRCoptional, for Infrared Control, versions >0.8.0 are recommended
  • ALSA support (mixer, dsp/pcm)

emw@nocabal.de
Letzte Änderung: 23.10.2018 21:33